nopCommerce system requirements

Operating system:

  • Windows 10
  • Windows 8
  • Windows 7
  • Windows Server 2008 (R2)
  • Windows Server 2012 (R2)
  • Windows Server 2016

Web servers:
Internet Information Service (IIS) 7.0 or above

ASP.NET 4.5 (MVC 5.0)
Microsoft .NET Framework 4.5.1 or above


Databases:

  • MS SQL Server 2008 or above
  • MS SQL Server Compact 4.0 or above

 

Windows Server 2012 or above is required to use multi-store functionality with SSL .